Login from Facebook temporarily unavailable
Incident Report for Outschool
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 17:21 PDT
Investigating
Outschool's Facebook login option is temporarily unavailable, and users attempting to login through the Facebook SSO should use their email and password from the Outschool homepage, or another SSO login (Google or Apple).

If a password is not set with your email, use the reset password link to set a password for the email associated with both your Facebook and Outschool account - https://outschool.com/users/change_password.

For any additional support please contact support@outschool.com.
Posted Jul 14, 2023 - 07:27 PDT
This incident affected: Outschool.com Website.