Upcoming classes not appearing on homepage or schedule

Incident Report for Outschool

Resolved

Our team has resolved this issue, and all upcoming classes should now appear on the homepage and learner schedule as expected. Please contact support@outschool.com with any additional questions or concerns.
Posted Aug 12, 2024 - 12:46 PDT

Identified

Outschool is aware of, and actively investigating a known issue for a subset of users where upcoming classes may not immediately appear on the homepage or learner schedule. For impacted families, following the below steps will resolve the issue:

1. Clear browser cache and cookies.
2. Ensure you are running the most up to date version of your browser.
3. When accessing the homepage or learner schedule, refresh the page, 2-3 times may be needed in order to see classes appear.

Our team is working to resolve the issue as quickly as possible. Please check back here for further updates, or contact support@outschool.com with any questions or concerns.
Posted Aug 11, 2024 - 14:44 PDT