Users unable to send messages or post in the classroom
Incident Report for Outschool
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 09:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 07:45 PST
Investigating
We are investigating an issue where users are unable to communicate with each other on the Outschool platform.

We apologize for the inconvenience. Our engineers are working to resolve this issue as soon as possible.

We will share updates here as soon as we have them.
Posted Dec 14, 2023 - 07:36 PST
This incident affected: Sending Messages and Posting in the Classroom.