Partial Zoom outage for Outschool users on Chromebook devices
Incident Report for Outschool
Resolved
As of 6:07PM PST our technical partners at Zoom have confirmed that all Outschool educators and learners using Chromebook devices are now able to join and start live meetings without issue. Any additional questions or concerns can be directed to support@outschool.com.
Posted Nov 07, 2021 - 19:03 PST
Update
We have identified the issue related to Outschool educators experiencing technical difficulties starting live meetings from Chromebook devices and do not have an alternate device. We are working with our technical partners at Zoom to resolve this issue as quickly as possible. All learners using Chromebook devices are now able to join meetings without issue. Any additional questions or concerns can be directed to support@outschool.com.
Posted Nov 04, 2021 - 07:41 PDT
Update
We have identified the issue and Outschool learners are now able to enter the live classroom on Chromebook devices as expected. We are simultaneously continuing to monitor the situation and working to implement a fix for Educators who do not have an alternate device. Any additional questions or concern can be directed to support@outschool.com.
Posted Nov 03, 2021 - 12:08 PDT
Update
We have identified the issue and Outschool learners are now able to enter the live classroom on Chromebook devices as expected. We are simultaneously working to implement a fix for Educators who do not have an alternate device. Any additional questions or concern can be directed to support@outschool.com.
Posted Nov 02, 2021 - 14:37 PDT
Monitoring
We have identified the issue, are working to implementing a fix, and are monitoring the issue related to Outschool users attempting to start or join a live meeting on Chromebook devices. Any additional questions or concern can be directed to support@outschool.com.
Posted Nov 01, 2021 - 20:48 PDT
Identified
We have identified the issue and are working with our Zoom representatives to implement a fix for Outschool users attempting to start or join a live meeting on Chromebook devices. Any additional questions or concern can be directed to support@outschool.com.
Posted Nov 01, 2021 - 19:57 PDT
Investigating
We are currently investigating and working with our Zoom representatives to troubleshoot an issue impacting Outschool users ability to start or join a live meeting on Chromebook devices. Any additional questions or concern can be directed to support@outschool.com.
Posted Nov 01, 2021 - 16:36 PDT
This incident affected: Accessing Classes via Zoom.