Trouble Viewing Attachments

Incident Report for Outschool

Resolved

The issue preventing some learners from accessing classroom attachments has been resolved. If you continue experiencing problems, please contact support.
Posted Mar 12, 2026 - 10:51 PDT

Identified

We’ve identified the cause of the issue preventing some learners from accessing attachments in their classrooms. Our team is working on implementing a fix.
Posted Mar 12, 2026 - 10:14 PDT

Investigating

We’re aware that some learners are currently unable to access attachments in their classrooms. Our team is investigating the issue.
Posted Mar 12, 2026 - 09:12 PDT
This incident affected: Outschool.com Website.