Teacher dashboard showing intermittent errors
Incident Report for Outschool
Resolved
The teacher dashboard should now load without error. If it's still showing an error, please hard refresh (ctrl + shift + R or cmd + shift + R).

Sorry for the inconvenience this morning.
Posted Jul 14, 2020 - 09:58 PDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 09:10 PDT
Investigating
Teachers are seeing errors when refreshing the Outschool Teacher Dashboard. The dashboard works properly if you go back in, by clicking https://outschool.com/teach

There is no impact to parents / learners.

Our engineers are working to resolve this issue, and it will be fixed soon this morning.
Posted Jul 14, 2020 - 09:08 PDT
This incident affected: Outschool.com Website.