Search results out of date

Incident Report for Outschool

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 19:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results. A few things may still be out of date for bit but will eventually catch up.
Posted Apr 13, 2026 - 17:38 PDT

Identified

We’re currently investigating an issue with our search system that’s causing stale or outdated results to appear on Outschool. You may notice that new classes, updates, or changes are not reflected in search as expected. Other parts of the site are operating normally. We’ll share another update as soon as we know more.
Posted Apr 13, 2026 - 16:07 PDT