Issue with Zoom Services

Incident Report for Outschool

Resolved

The Zoom issue has been resolved.
Posted Aug 21, 2025 - 13:25 PDT

Monitoring

Zoom reports the issue has been resolved - we will continue to monitor. Please contact support@outschool.com for assistance with refunds from missed classes.
Posted Aug 21, 2025 - 11:35 PDT

Identified

Zoom is experiencing issues that may prevent some classes from taking place. Please reach out to support@outschool.com for assistance with refunds from missed classes.
Posted Aug 21, 2025 - 11:24 PDT
This incident affected: Accessing Classes via Zoom.