Outschool.com is not loading
Incident Report for Outschool
Resolved
The website is back up.

If this caused you to miss a class, check with your teacher to try to reschedule; if you cannot, email support@outschool.com specifying the name of the class you missed, and we can issue a refund.
Posted Jul 17, 2020 - 14:38 PDT
Identified
We have identified that the issue is with our cloud hosting provider, Cloudflare.

This is impacting several websites around the internet including Outschool, and we hope that they will resolve this issue quickly.
Posted Jul 17, 2020 - 14:24 PDT
Investigating
Outschool.com is down. Users are unable to join Zoom classes or take any other actions.

Our engineers are working to resolve this issue as soon as possible. (This is not the same issue from earlier today)

Again, we apologize for the inconvenience, and if this causes you to miss a class, check with your teacher to try to reschedule; if you cannot, email support@outschool.com specifying the name of the class you missed, and we can issue a refund.
Posted Jul 17, 2020 - 14:19 PDT
This incident affected: Accessing Classes via Zoom, Outschool.com Website, Sending Messages and Posting in the Classroom, and Purchasing & Enrolling in Classes.