Intermittent service disruption affecting Zoom

Incident Report for Outschool

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 08:00 PST

Investigating

We're seeing an intermittent Zoom issue for some users attempting to join live Outschool classes. We've reached out to Zoom about the issue and are monitoring updates.

If your learner missed a class due to this incident, please contact support@outschool.com for assistance.
Posted Nov 19, 2025 - 13:06 PST
This incident affected: Accessing Classes via Zoom.