Issues with File Attachments
Incident Report for Outschool
Resolved
The incident has been resolved.
Posted May 28, 2022 - 09:57 PDT
Monitoring
Our 3rd party verified that they fixed the issue. Our team confirmed the fix. We are monitoring.
Posted May 28, 2022 - 08:55 PDT
Identified
The issue was identified by our 3rd party.
Posted May 28, 2022 - 08:45 PDT
Update
We are continuing to investigate the issue. The issue also affects existing files and videos that are in the messages.
Posted May 28, 2022 - 08:35 PDT
Investigating
Users reported that they could not attach files to their messages. The issue affects class posts, private messages, and class edit pages. Engineers are troubleshooting the problem.
Posted May 28, 2022 - 06:38 PDT
This incident affected: Outschool.com Website and Sending Messages and Posting in the Classroom.