Partial Zoom outage - users having trouble joining classes
Incident Report for Outschool
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 10:16 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2020 - 07:09 PDT
Monitoring
Zoom has reported on their status page - https://status.zoom.us - that users may have trouble joining meetings. Zoom is currently working to fix this issue.

Please try to attend class as this issue is not affecting every user, and many people are able to join without issue.

Teachers and parents should communicate to reschedule class if needed. If you are unable to come to a resolution, please email support@outschool.com, specifying the name of the class you missed, and we can issue a refund.

We hope that this will be resolved soon.
Posted Aug 24, 2020 - 07:09 PDT
This incident affected: Accessing Classes via Zoom.