Error on Search Page
Incident Report for Outschool
Resolved
This issue has been resolved.
Posted Aug 03, 2020 - 16:26 PDT
Identified
We are aware of an issue where the Search Page on Outschool is showing an error in some cases. Clicking the Outschool logo in the top left of the page, and then "Find Classes" at the top, will fix the error.

Our engineers are working on a permanent fix, and the issue will be resolved shortly.
Posted Aug 03, 2020 - 15:23 PDT
This incident affected: Purchasing & Enrolling in Classes.