Brief Maintenance This Morning
Incident Report for Outschool
Resolved
The minor database maintenance scheduled for 9:10 am Pacific Time is now complete. If this caused you to miss class please email support@outschool.com with the name of the class missed, and we will help issue a refund.
Posted Oct 13, 2020 - 09:16 PDT
Update
The maintenance scheduled for 9:10 am Pacific Time has begun. The ability to join classes may be briefly impacted, though we will be back up by 9:25 AM Pacific. Anyone already in class at that time will not be impacted.

If this causes you to miss class, please email support@outschool.com with the name of the class missed, and we will help issue a refund.
Posted Oct 13, 2020 - 09:14 PDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 08:15 PDT
Investigating
We will perform minor database maintenance later this morning, starting at 9:10 AM Pacific Time. The ability to join classes may be briefly impacted, though we will be back up by 9:25 AM Pacific. Anyone already in class at that time will not be impacted.

If this causes you to miss class, please email support@outschool.com with the name of the class missed, and we will help issue a refund.
Posted Oct 13, 2020 - 08:11 PDT
This incident affected: Outschool.com Website.