Partial Zoom outage impacting a subset of Outschool users.
Incident Report for Outschool
Resolved
A fix has been released for the partial Zoom outage that may have impacted a subset of Outschool users and their ability to start or join live meetings. Thank you for being part of the Outschool Community and please contact support@outschool.com with any further questions or concerns.
Posted Jun 21, 2022 - 09:14 PDT
Monitoring
We have identified, and are monitoring the impact of a partial Zoom outage that may have affected a subset of Outschool users and their ability to start or join live meetings. Please contact support@outschool.com with any questions or concerns.
Posted Jun 21, 2022 - 08:01 PDT
Identified
We have identified the issue and are continuing to investigate a partial Zoom outage that may be impacting a subset of Outschool users and their ability to start or join live meetings.
Posted Jun 21, 2022 - 07:59 PDT
Investigating
We are aware of and investigating a partial Zoom outage that may impact a subset of Outschool users and their ability to start or join live meetings.
Posted Jun 21, 2022 - 07:58 PDT
This incident affected: Accessing Classes via Zoom.