Monitoring Outschool.com

Incident Report for Outschool

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 03:50 PDT

Monitoring

Outschool.com is online after a brief period of service issues as a result of a third party vendor. We are monitoring service availability.
Posted Oct 20, 2025 - 02:48 PDT
This incident affected: Outschool.com Website, Sending Messages and Posting in the Classroom, and Purchasing & Enrolling in Classes.