Teachers are unable to request new class listings
Incident Report for Outschool
Resolved
This issue has been resolved, and teachers will no longer experience issues submitting listings.
Posted Jul 30, 2020 - 22:38 PDT
Identified
We have identified an issue with the website where teachers currently cannot submit new class listings to be reviewed.

This has no direct impact on learners.

This issue will be fixed tomorrow morning. We apologize for the inconvenience.
Posted Jul 30, 2020 - 19:37 PDT
This incident affected: Outschool.com Website.