Outschool Website Slowness
Incident Report for Outschool
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 18:08 PDT
Investigating
We are currently investigating a slowness issue on the website. We have identified a potential issue and are currently working to resolve it.
Posted Aug 30, 2022 - 17:42 PDT
This incident affected: Accessing Classes via Zoom, Outschool.com Website, Sending Messages and Posting in the Classroom, and Purchasing & Enrolling in Classes.