Outschool.com having issues loading for some users
Incident Report for Outschool
Resolved
The website has been running steady, and we believe the issue is resolved. We are continuing to investigate exactly what caused the downtime.

As a reminder if this outage caused you to miss a class, check with your teacher to try to reschedule; if you cannot, email support@outschool.com specifying the name of the class you missed, and we can issue a refund.
Posted Jul 07, 2020 - 14:48 PDT
Monitoring
For the last 20 minutes, some users have experienced issues loading Outschool.com. The website is back up now.

Our engineers are working to resolve this issue as soon as possible.

We apologize for the inconvenience. If this causes you to miss a class, check with your teacher to try to reschedule; if you cannot, email support@outschool.com specifying the name of the class you missed, and we can issue a refund.
Posted Jul 07, 2020 - 13:57 PDT
This incident affected: Accessing Classes via Zoom, Outschool.com Website, Sending Messages and Posting in the Classroom, and Purchasing & Enrolling in Classes.