File uploads not working
Incident Report for Outschool
Resolved
This incident has been resolved by the 3rd party service and file uploads are now operational again.
Posted Aug 29, 2023 - 19:49 PDT
Identified
The issue has been identified and we are waiting on a fix from the 3rd party service.
Posted Aug 29, 2023 - 17:34 PDT
Monitoring
We have identified the source of the issue, which is a 3rd party service.
Posted Aug 29, 2023 - 17:31 PDT
Investigating
We are currently investigating an issue where file uploads are not working. It is believed that this issue is related to a 3rd party service and we are monitoring the situation.
Posted Aug 29, 2023 - 17:31 PDT
This incident affected: Outschool.com Website.