Outschool.com is not loading
Incident Report for Outschool
Resolved
We have resolved the root issue from the outage today, and it will not recur.

Apologies for the inconvenience.

If this caused you to miss a class, check with your teacher to try to reschedule; if you cannot, email support@outschool.com specifying the name of the class you missed, and we can issue a refund.
Posted Jul 17, 2020 - 10:49 PDT
Monitoring
The website is back up. We are working to ensure this error will not recur.

If this caused you to miss a class, check with your teacher to try to reschedule; if you cannot, email support@outschool.com specifying the name of the class you missed, and we can issue a refund.
Posted Jul 17, 2020 - 10:32 PDT
Investigating
Outschool.com is not loading. Currently, users are unable to join Zoom classes or take any other actions.

Our engineers are working to resolve this issue as soon as possible.

We apologize for the inconvenience. If this causes you to miss a class, check with your teacher to try to reschedule; if you cannot, email support@outschool.com specifying the name of the class you missed, and we can issue a refund.
Posted Jul 17, 2020 - 10:11 PDT
This incident affected: Accessing Classes via Zoom, Outschool.com Website, Sending Messages and Posting in the Classroom, and Purchasing & Enrolling in Classes.