Outschool Website Outage, May 24, 2022
Incident Report for Outschool
Resolved
The temporary website outage has been fully resolved and Outschool.com is operational. Any users impacted as a result of this temporary issue may continue to contact support@outschool.com.
Posted May 24, 2022 - 15:32 PDT
Monitoring
We have investigated, identified, and implemented a fix for this error. Any users continuing to experience difficulties with accessing the Outschool website may continue to contact support@outschool.com.
Posted May 24, 2022 - 15:11 PDT
Identified
We have identified the issue and are actively working toward a fix for this intermittent error. Any users that are continuing to experience difficulties accessing the Outschool website may contact support@outschool.com.
Posted May 24, 2022 - 15:06 PDT
Investigating
Outschool is aware of and actively investigating an intermittent error with some users not being able to access the Outschool website. Any impacted users can contact support@outschool.com
Posted May 24, 2022 - 15:03 PDT
This incident affected: Outschool.com Website.