Intermittent Payment Processing Errors
Incident Report for Outschool
Resolved
We have resolved this issue, and you may contact us at support@outschool.com if you continue to experience issues with payment processing, we will be happy to assist you. Thank you for your understanding and for being part of the Outschool community!
Posted Mar 07, 2023 - 12:55 PST
Monitoring
Recently the Outschool team was made aware of an issue with our payment processor, and this issue has since been resolved. We are however seeing a small portion of Outschool families who are encountering difficulty with their preferred payment method processing. We have resolved this issue, though if you, your family, or your learners continue to experience payment processing issues, we
recommend the following, if possible:

1. Attempt to re-enroll using an alternate payment method.
2. If you are unable to use an alternate payment method, please contact your bank or financial institution and inform them that
Outschool charges are approved. You can then attempt to re-enroll. If you are unsure of who to contact, we recommend reviewing the
back of your credit or debit card for any contact or customer service details.

Please let us know if you continue to experience issues with payment processing and we will be happy to assist you further at support@outschool.com. We're so sorry for the disruption and particularly for any classes that were affected. Thank you for your continued understanding. We know these issues cause extra work and stress for you, and we're working hard to resolve this for impacted families.
Posted Feb 20, 2023 - 12:27 PST
This incident affected: Purchasing & Enrolling in Classes.