Zoom Outage

Incident Report for Outschool

Resolved

The earlier Zoom outage has been resolved, and classes are now able to proceed as normal.

If you continue to experience any issues, please contact us at support@outschool.com.
Posted Apr 16, 2025 - 15:54 PDT

Monitoring

Zoom is back online, and classes can be started as normal. We are monitoring the situation for any other issues.
Posted Apr 16, 2025 - 13:45 PDT

Identified

The Zoom API is experiencing an outage, which is disrupting teachers' ability to start classes.
Posted Apr 16, 2025 - 12:08 PDT
This incident affected: Accessing Classes via Zoom.