Intermittent payment processing errors
Incident Report for Outschool
Resolved
On Feb 5, our team was made aware of intermittent issues with payment processing for a subset of Outschool families. If you continue to experience issues paying for classes, please:

1. Attempt to complete your purchase with a different card, or:
2. Contact your bank or financial institution to inform them of this issue, and clarify that you authorize charges from Outschool.

If after trying a different card or contacting your bank or financial institution you are still not able to complete your transaction, please contact our support team at support@Outschool.com with as much detail as possible, including the bank or card issuer name, and any information provided by your bank as to why the charge in question did not process, so we can pass this along to our team for further investigation!
Posted Feb 05, 2024 - 14:21 PST
Investigating
Our team is currently investigating an intermittent issue with payment processing for a subset of Outschool families. If you are experiencing issues paying for classes, please:

1. Attempt to complete your purchase with a different card, or:
2. Contact your bank or financial institution to inform them of this issue, and clarify that you authorize charges from Outschool.

If after trying a different card or contacting your bank or financial institution you are still not able to complete your transaction, please contact our support team at support@Outschool.com with as much detail as possible, including the bank or card issuer name, and any information provided by your bank as to why the charge in question did not process, so we can pass this along to our team for further investigation!
Posted Feb 05, 2024 - 12:35 PST
This incident affected: Purchasing & Enrolling in Classes.